jQueryAutoHeight.js v0.04 - jQuery 1.9 以降に対応

当ブログで3年くらい前から公開している「jQueryAutoHeight.js - 複数のカラムの高さを最大値にそろえるjQueryプラグイン」を、jQuery 1.9 以降(1.x系)に対応させました。

動作や機能に変更はありません。

jQuery では、だいぶ前から非推奨だった「jQuery.browser」が、1.9 からとうとう使えなくなりました。

jQueryAutoHeight.js においても、IE6 を判定するのに jQuery.browser.version を使っていましたので、jQuery 1.9 以降の環境で利用するとエラーが出てしまっていました。その部分を修正しました。

あと、リポジトリを Github に変更しました。

jQueryAutoHeight.js にご興味のある方は以下のページをご覧下さい。

まだ使って頂いている方がいるようで、感謝です m(_ _)m

  • このエントリーをはてなブックマークに追加
Just a second...